SweetFX Settings DB
Latest forum threads
1 week ago
1 week, 1 day ago
1 week, 2 days ago
1 week, 2 days ago
ReShade performance issue (KoA)
Posted 6 months, 2 weeks ago
I have a weird issue with the ReShade KoA Improved https://sfx.thelazy.net/forum/ReShade/new/ I'm getting frequent FPS drops with using this or other ReShade or FXAA Injector for Kingdoms of Amalur: Reckoning. They don't feel normal when your hardware is from last century and you have too high settings or graphic enhancements. I've had that with my old graphic cars and this feels off. I use a GTX 1070 and i7 7700. Should be enough to just take the blurry/foggy filter out of KoA, which for me is the only feature that's absolutely necessary for this game. When I move around in the game, the game runs really smoothly with the aforementioned ReShade but then suddenly frames drop all the way to between 5-30, and sometimes it lasts for a second, sometimes 5+. It usually happens with going to areas where I haven't been before, but doesn't have to be a new game cell, just 50 meters or so and starts to lag again. Could it be a compatibility issue with my Nvidia Control Panel settings? Because I shouldn't think that this game with SMAA, Luma-Sharpen, Bloom and HDR on, should be as challenging for GPUs/CPUs than newest games with ultra settings, and yet they run 40-100 FPS with no problems. The installation was pretty much copy-paste according to the readme so I think it has been installed correctly. If you guys have any ideas what could be the problem, I'd greatly appreciate any assistance!
Posted 6 months, 2 weeks ago
Same like me.I dont know what causing it.I got that issues after using windows 10.It's weird because i using windows 8 before and never get that issues. Solution:For now i just turn off then turn on reshade again. Note:I get same issues using sweet fx 2.0 too
Posted 6 months, 2 weeks ago
Yeah windows 10 is annoying with many things, not surprised if this was because of it somehow. I'll do that too, just gonna set the keybind for the reshade somewhere a bit reachable instead of scroll lock and that's good enough I guess. It's really weird cos even if I just have vibrance on, it still lags every 2 mins at the very least.. Oh well. Thank you for the reply and tip! :)
Posted 6 months, 1 week ago
Yea i hate that update.What is causing i think is game bar,game mode,dvr bla bla. Most stable windows 10 for games is version 1609.
Posted 6 months, 1 week ago
New post

Please log in to post an answer