SweetFX Settings DB
Latest forum threads
1 day, 13 hours ago
1 day, 18 hours ago
1 day, 19 hours ago
2 days, 7 hours ago
by Sorka
Unable to write file when install
Posted 3 years, 8 months ago
I suddenly started to get unable to write error when I want to update my reshade. I have already tried to set permissions, tried Take Ownership, even reset permissions with tweaking.com software. I just want to use my reshade. It's driving me nuts. Can someone upload a reshade 3.1.2 copy (for opengl32) so I can manually install it. I have been looking at github site, but I do not understand the manual install. Where do I get the opengl.32 I need and ini file?
Posted 3 years, 7 months ago
https://www.mediafire.com/folder/8ar1jhh1809cl/ReShade_Repository :) I can't remember who maintains this repository, but it's been a Godsend.
Posted 1 month, 2 weeks ago
According to the new database of Reshade you are unable to write until you get access to tweak software. The https://australianwritings.net/finance-assignment-help/ is something you can use to learn professional writing skills which can help you in academic career.
New post

Please log in to post an answer