SweetFX Settings DB
Latest forum threads
1 hour, 19 minutes ago
by
2 hours, 30 minutes ago
by
2 hours, 52 minutes ago
by
3 hours, 13 minutes ago
by
Latest Guild Wars 2 update prevents use of SweetFX
Posted 8 years, 11 months ago
So Guild Wars just had an update and I discovered it wouldn't load unless you took out SweetFX, now the game's all ugly. Do I/we have to wait for a SweetFX page or something? Edit: I got a little panicky, but a friend told me to add -autologin at the end of command line. And it works, so yay.
Posted 8 years, 11 months ago
-autologin didn't work here =/
Posted 8 years, 11 months ago
Same problem here guys =X
Posted 8 years, 11 months ago
I would recommended using ReShade+SweetFX 2.0. http://reshade.me/ You drop the SweetFX folder, d3d9.dll and Sweet.FX into the \bin folder. The SweetFX_settings configuration text document is now contained within the SweetFX folder so that is where you'll have to import your settings to. Also check out my GW2 preset. :)
Posted 8 years, 11 months ago
Evan i try run this n dont work still =X
Posted 8 years, 11 months ago
The only main software requirement are the Visual C++ 2012 Redistributable and the DirectX runtime, which probably are already installed: - https://www.microsoft.com/download/details.aspx?id=30679 - https://www.microsoft.com/download/details.aspx?id=35
Posted 8 years, 11 months ago
ill go test and post soon ty Evan.
Posted 8 years, 11 months ago
Try downloading the latest DirectX sdk directly from microsoft. That fixed issues with GEMFX for me.
New post

Please log in to post an answer