SweetFX Settings DB
Latest forum threads
4 minutes ago
1 hour, 33 minutes ago
by
2 hours, 45 minutes ago
by
3 hours, 7 minutes ago
by
I get ghosting when using sweetfx
Posted 9 years, 7 months ago
I can't figure out how to fix this issue. I hope someone here has an answer. I've installed sweetfx for the first time and I put a preset in for Guild Wars 2. Except, now I have a ghosting problem. I have turned anti aliasing off within the game. I have included two pictures to show you what I mean. http://i.imgur.com/XYr8LC2.jpg http://i.imgur.com/8P095Oo.jpg You can see the ghost outline of my characters head near the bottom right. You can see the ghosting of my character at the bottom right. When I'm in the game, the models, trees, mountains etc all have ghosting. Any help is much appreciated!
Posted 9 years, 7 months ago
Problem resolved. Turning off Ambient Occlusion in my Nvidia settings fixed the issue
Posted 9 years, 7 months ago
Yeah AO will cause that :D
New post

Please log in to post an answer