SweetFX Settings DB
Latest forum threads
1 hour, 19 minutes ago
1 hour, 19 minutes ago
1 hour, 28 minutes ago
1 hour, 45 minutes ago
Bizzare Problem
Posted 7 years, 7 months ago
After upgrading from an amd card too a gtx 1070, sweet fx 2.0 does not work on all amd sponsored titles (tomb raider, hitman, crysis 3 etc). All worked great before on my old amd card, ever since upgrading ive had the problem, every other non amd sponsored game works. Ive tried everything someone help me. at my wits end. many thanks.
Posted 7 years, 7 months ago
Try changing the SMAA to off. You'll find the file you need to change at: game_directory*/SweetFX/SweetFX_settings.txt Then, change the SMAA setting to zero, so it looks like the following: > #define USE_SMAA 0 //[0 or 1] ** I'm certainly no expert, in fact I'm more often than not in full-retard form. Though, still worth a shot since you don't have any answers yet. ▕ ܦ ↀ'෴'ↀ▕ܦ "Good luck, and don't forget to question everything - ⚖ -
New post

Please log in to post an answer