SweetFX Settings DB
Latest forum threads
17 hours, 43 minutes ago
5 days, 22 hours ago
by
1 week, 2 days ago
by
2 weeks, 1 day ago
by
ReShade 3.0 not working with Cemu. SFX 2.0 works..
Posted 3 years ago
Hi ReShade devs! First, thank you for such an awesome program. I've been using SweetFx and ReShade for several years now and I wish I could give back to you somehow! Now on to the issue at hand: I have made a SweetFx profile for use with the Cemu emulator using SweetFX 2.0 (Preview 8 | ReShade 1.1.0) and have posted a link to it in a huge Xenoblade Chronicles X mod post so others could download it. This is that thread: www.reddit.com/r/cemu/comments/5cfi2g/fi..._mods_for_cemu_help/ The problem is 2 fold: 1. The download link for SweetFX 2.0 (Preview 8 | ReShade 1.1.0) is now gone from the download page so others can't DL it. 2. Reshade 3.0 does not work with Cemu. I would use ReShade 3.0 if it worked. So, I'd like to ask if you could either fix up ReShade to work with Cemu, or restore the DL link for SFX 2.0. Please. :) Thanks, Jay
Posted 3 years ago
For a ReShade 3 issue post here: https://reshade.me/forum
Posted 3 years ago
Hmmm...i wonder where is sweet fx 2.0 download link??even in this site download link is dissapear too
Posted 3 years ago
As far as I'm aware, Crosire doesn't want any older, unsupported versions of ReShade being used anymore, including SweetFX 2 which I believe used the ReShade 1.1 injector. Here's Crosire's response to me asking about ReShade 2: "2.0 is a complicated mess I'm happy is gone and I won't encourage people to continue using it by making it available for download" - Crosire https://reshade.me/forum/troubleshooting/2458-solved-reshade-3-0-2-ui-still-broken#17912
Posted 3 years ago
Thanks FSW! I posted over on the ReShade forum. No response yet. Hopefully 3.0 can be fixed up for Cemu!
New post

Please log in to post an answer