SweetFX Settings DB
Latest forum threads
2 minutes ago
40 minutes ago
1 hour, 12 minutes ago
by Esha
1 hour, 52 minutes ago
Changes not showing in BF4
Posted 6 years, 6 months ago
New to SweetFX. I did all this manually. I downloaded preset "SweetFX_Settings_Battlefield 4_K-putt'e Config 1.4.txt" which showed it used v1.5, so I downloaded SweetFX_1_5-23364. I opened the presets file and copied all. Then, in the DweetFX version I opened the file SweetFX_settings.txt. I hit ctrl+A and deleted everthing there, then pasted the contents from the preset file and saved. I reopened the file to verify the contents has been changed. When I tried running BF4 I saw no difference at all. I did not know how to toggle the effects on/off, but tried scroll lock, num 8 and num 9. Nothing worked. I think this is pretty simple, but I did not see a manual to figure it out. Can someone help?
Posted 6 years, 6 months ago
The preset I am using is located here K-putt'e Config 1.4 for Battlefield 4
Posted 6 years, 6 months ago
So, no additional subtitles of SweetFX appears on startup? Then it doesn't work. Download other version. Eg. https://yadi.sk/d/Monr93DQ3QEzXe If subs appear, then just rename file of preset into SweetFX_Settings, and just overwrite file, instead of it's content.
Posted 6 years, 6 months ago
what windows are u using if windows 10 sorry it's not compatible,and make sure u using correct sweetfx version
Posted 6 years, 6 months ago
"So, no additional subtitles of SweetFX appears on startup?" I am not sure what you are referring to. What subtitles? The screen looks the same to me no matter what I do. Many of the posts on SweetFX are pretty old. Does it still work? Is it still active?
Posted 6 years, 6 months ago
Ah! just caught the other statement. Yes, I am running Windows 10. So, no SweetFX for me? Is there another shader that WILL work with Win10?
Posted 6 years, 6 months ago
only reshade and sweetfx 2.0 is compatible with windows 10.If u want use older sweetfx,u need to recreate that preset in reshade/sweetfx 2.0
Posted 6 years, 5 months ago
So I understand. I need to download Sweetfx 2.0 and only use a preset made for 2.0?
Posted 6 years, 5 months ago
Yeah,but if u want to use older preset like k-putt preset u can try recreating step by step in reshade/sweetfx 2.0 if u can or u can ask for help...cheers^^
Posted 6 years, 5 months ago
"Subtitles" I meant that when SweetFX/Reshade works correctly, it always shows additional information on screen during loading of the game.
Posted 2 months, 1 week ago
If you're https://geometrydash3d.io still not seeing any difference in the game's visuals, there may be compatibility issues between the SweetFX version and the preset you've downloaded. Make sure that the preset you downloaded is compatible with the version of SweetFX you're using. Sometimes, presets made for older versions may not work perfectly with newer versions, and vice versa.
New post

Please log in to post an answer