SweetFX Settings DB
Latest forum threads
11 minutes ago
by traev
18 minutes ago
25 minutes ago
39 minutes ago
Glitches on upscaled game
Posted 7 years, 9 months ago
Hello! I'm playing Prince of Persia : The Sands of Time in 1080p. The game doesn't support this resolution natively, and the cutscenes are in a lower resolution. So without SweetFX, there are normally black bars filling the place. But with SweetFX, they become blue. Pic : http://i.imgur.com/0ArhvPP.jpg Only occurs in cutscenes, not in game. Tried with another preset and got even funnier stuff : red/yellow/orange and moving. This is weird because I played this game with SweetFX on my previous rig, on Windows 7 and also in 1080p, and this didn't happen. Now I'm on Windows 10, is this the cause? Is this a known issue, and do you know any possible fix to it? Thank you a lot for your help!
Posted 7 years, 9 months ago
This is definitely not a known issue. What version of sweetfx are you running and are you using the same preset?
Posted 7 years, 9 months ago
Thank you for your response. I'm using this preset : https://sfx.thelazy.net/games/preset/1943/ with SweetFX 1.4. I also tried this preset with ReShade Framework : https://sfx.thelazy.net/games/preset/4962/ (don't know the exact version) In both cases I had the glitch. Please let me know if you have any suggestion. =)
Posted 7 years, 9 months ago
Perhaps it is indeed a compatibility problem with the 1080p hack and SweetFX in combination with windows 10. You could try to play the game without the hack to see if the issue goes away or you could just not use SweetFX or ReShade. Either way windows 10 is really the only thing you've changed that can be sourced as the issue.
New post

Please log in to post an answer