SweetFX Settings DB
Latest forum threads
1 day, 5 hours ago
by fuslie
1 week, 1 day ago
by Noirze
2 weeks, 5 days ago
by Noirze
2 weeks, 6 days ago
Sweet FX does not apply.. HELLPPP Please
Posted 1 month ago
Hello I tried installing Sweet FX on Watch Dogs : 1.Manually ( pasting all files in the bin folder and using a preset on this website to exchange the text in Settings.txt) 2. Using Sweet FX Configurator following all instructions properly in this website 3. Using Radeon Pro for Sweet FX and following all the instructions in the help videos really carefully. Basically I tried all the methods to no avail. I don't even get a 'Sweet FX on/off'on the top right of my screen like everyone else does. I use Windows 10 and have tried changing compatibility to Vista SP2, running as administrator, installed direct x 10 (as someone suggested), even uninstalled Ge Force Experience. I got rid of all other patches too hoping that it would work but nothing helped. I even tried all these methods on Metal Gear Solid feeling that it was a watch Dogs problem but damn, that too was of no use.I'm desperately in need of help. I just want to apply the Chrome Filter using curves. I've done all I can. PLEASEEEE HELP
Posted 1 month ago
which sweet fx version you using?
Posted 1 month ago
I used version 1.5 as the preset I wanted to use stated that. After that I tried version 1.4 too with custom settings and the two unofficial versions (Buolotaur 2024) but none of them worked
Posted 4 weeks, 1 day ago
try turning in-game anti-aliasing off
Posted 4 weeks, 1 day ago
I will, and should I install it manually or with Sweet FX Configurator or Radeon Pro?? Thank you so much in advance. I just hope this works. I've been checking on 'border' and splitscreen' to see if it's working but it never did. Also I wanted to ask that if I install it manually, there is no hotkey to trigger it (like Radeon Pro) or is there??
Posted 4 weeks, 1 day ago
I tried it with both methods, it doesn't work. What I feel is that the problem is not that the Sweet FX does not change anything in the game but that it can't even get applied in the game. The game works exactly the same as it did before with no evidence of anything extra.
Posted 4 weeks, 1 day ago
don't use any configurator just move the files manually, make sure you have the right dll, i forgot, is watch dogs using d3d9 or dxgi? 32 or 64 bit
Posted 3 weeks, 6 days ago
I guess it's using 32 bit because when I replaced the dxgi and d3d9 from the x64 folder to the bin folder .. It started showing some type of error (the game did not launch). And it does not apply with the normal 32 bit ones although the game launches. How can I confirm if I should use 32 or 64 bit
Posted 3 weeks, 6 days ago
i just checked. it's 64 bit, so you will have to use dxgi
Posted 3 weeks, 6 days ago
I'll try.. Thank you soo much for your help..
Posted 3 weeks, 6 days ago
no problem, man
Posted 3 weeks, 3 days ago
It didn't work man... but whatever. I have decided to just leave it. Thanks anyway..
Posted 3 weeks ago
Apply this files into bin folder: https://yadi.sk/d/NPPqOfTr3RAUgt Then disable Ubisoft overall, fraps, Rivatune/Afterburner, or anything which has it's own overall interface. Maybe even Windows DVR/Shadowplay. It helps if game crashes on startup
Posted 2 weeks, 5 days ago
try using sweetfx 2.0 or reshade it will worked
Posted 2 weeks, 5 days ago
sweetfx 1.5 not compatible with windows 10 try recreating in reshade it's same basically.
New post

Please log in to post an answer